Como Habilitar IKS no Azamerica S2005

Este procedimento é para você que comprou o seu Azamerica S2005 atualizou e já está conectado com wifi ou com o cabo na internet e os cabos da operadora e mesmo assim não funcionou. Não irá funcionar de imediato, é necessário habilitar o IKS siga os passos abaixo:

 

a) Entre no menu secreto (F1+111) e selecione a opção 6 – Ativar Internet


b) Após habilitar a opção 6 no menu secreto, é necessário ativar o servidor de IKS:

Entre em Menu>>Rede>>Servidor>>Configurações de Servidor>>Seta de navegação do controle remoto á esquerda>>verá o servidor 40>>aperte F1>SIM>OK>>exit.

Quando habilitados os dois modos pelo menu secreto, o processo de seleção dos dados (SKS ou IKS) será realizado automaticamente pelo próprio receptor lembrando que o SKS tem a prioridade.

Atalho para o menu Servidor: F1+666 > definições Servidor.

Pronto está habilitado o IKS e deverá funcionar.

 

Se procura a última atualização do Azamerica S2005 então clica aqui

Siga-nos no Twitter

 

Telegram: https://t.me/joinchat/Ez5afgj2i7vFZ9rZFk_BoA



Portal Zeamerica
 

Check Also

GLOBALSAT GS240 NOVA ATUALIZAÇÃO

  GLOBALSAT GS240 NOVA ATT V269 – 21/07—–Baixar Melhoria no sinal de SKS e IKS …

TUTORIAL ATUALIZAÇÃO AZAMERICA S925 EM TOCOMSAT DUO HD Mini

PROCEDIMENTOS para ATUALIZAR O azamerica s925 1- Faça o download do arquivo da seção “Atualizações“, …

27 comments

  1. uso uma antena com internet, como atualizar meu S1001
    SKS ou IKS?

  2. ola adquiri um asamericas2005 mas quando tento usar o modo iks não consigo . Ja habilitei a internet porém nada, consigo assistir ao yutube
    quando entro nas configurações do servidor aparece o ou servidor 40 no entanto, não esta salvando as modificaçoes, volta para o servidor 1. o que posso fazer desde ja agradeço a ajuda

  3. Boa tarde amigos, gostaria de saber qual é a ultima atualização para o azamerica s2005, pois não consigo codificar os canais! fiz todo o procedimento no IKS e nada.

  4. MEU AZ S2005 NÃO RECONHECE O SAT STAR ONE C4….QUE FAÇO???
    A ANTENA ESTÁ LEGAL, MAS NO APARELHO NÃO APARECE AS BARRAS S/Q
    OUTROS SAT APARECEM…QUE FAÇO??

  5. O meu Azamerica s2005, antenas Claro, depois da atualização dezembro de 2015, pelas duas antenas está perfeito, mas pelo WiFi não tá pegando, os canais ficam codificados. Li que no menu de redes, eu deveria selecionar o servidor 40, mas mesmo confirmado ele para configuração padrão, ele volta para o 1. Alguém sabe alguma dica para corrigir isto?

  6. Boa tarde. Acabei de comprar um s2005, mas não consigo entrar no modo secreto. Quando aperto f1+ 111) o aparelho não aceita, só aceita f1 +11. E não aparece as opções de configuração de nada. Alguém poderia me ajudar

  7. “Boa tarde. O meu problema é que a internet já estava conectada,tudo normal,até que o aparelho parou de reconhecer a internet,já fiz esse procedimento não deu certo,quando eu coloco em Wifi,diz que não tem nenhum tipo de rede conectada e não aham nada,será que o problema é na antena?”

  8. Receptor Azamerica s2005 com a internet conetada está apresentando
    No net update
    Fail to connection server. Sem servidor não atualizou o aparelho isso é geral?

    • Osvaldo Dias
      12 de setembro de 2016 at 9:55 PM
      Receptor Azamerica s2005 com a internet conetada está apresentando:
      No net update -> Fail to connection server.
      Sem servidor não atualizou o aparelho isso é geral?

      Também estou com o mesmo problema, alguém tem alguma resposta?

  9. Boa tarde. Acabei de comprar um s2005, mas não consigo entrar no modo secreto. Quando aperto f1+ 111) o aparelho não aceita, só aceita f1 +11. E não aparece as opções de configuração de nada. Alguém poderia me ajudar

  10. Bom dia meu azamamerica não aparece as rede Wifi

  11. Comprei um azamerica s2005 e não consigo entrar no menu secreto (F1+111). Talvez ele esteja com a configuração incorreta?

  12. o meu funciona o iks mas aparece request epg category wrong e tb login fail como arrumar isso

  13. tem como arrumar login fail e request epg category wrong

  14. Quero saber se este aparelho funciona apenas com sinal de internet?

  15. Ok muito obrigado pela ajuda deu certo.

  16. Ola boa noite, no meu caso fiz todo procedimento de ligação com wifi, porém o meu s2005 niza oa satélites e quando coloco nos canais não aparece nada, estou usando uma antiga antena da SKY e internet da NET. o que fazer já atualizei e nada.

    • Tbm fiz todas as atualizações,fiz todos os ajustes depois das atualizações voltei pra antigas mais mesmo assim da 00 de qualidade,já tentei mexer no servidor 40 mais não grava conecta mais não grava.Alguem sabe o que devo fazer????

  17. Tenho um S2015 e mesmo habilitado IKS, e mostrando estar conectado, não desbloqueia nenhum canal. Sou novato, alguém pode me ajudar. Em qual satelite aponto e qual a velocidade ideal para usar IKS ?
    Uso bem o VOD, e só estou com uma antena da operadora claro com o LNB da operadora.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *